ATS & ETS2
 
StartseiteKalenderFAQSuchenMitgliederNutzergruppenAnmeldenLoginDatenschutz
Neueste Themen
» Screenshots
Heute um 17:15 von fluckinger0

» Screenshots
Heute um 08:45 von loddi51

» News zu ETS2
Gestern um 08:15 von loddi51

» Gekko's Lackbude
So 14 Okt 2018, 10:41 von Wusel

» Zum lachen
Sa 13 Okt 2018, 12:35 von Capelle

» DL Bereich
So 07 Okt 2018, 12:00 von Gordon Gekko

» Michas Streichbude
Sa 06 Okt 2018, 13:40 von Gordon Gekko

» News zu ATS
Fr 05 Okt 2018, 22:26 von Capelle

» LKW im Spiegel unsichbar
Do 04 Okt 2018, 12:18 von Capelle

» Zmodeller Projekte Micha-BF3
Di 02 Okt 2018, 19:30 von tsr2008


Teilen | 
 

 Vielleicht Probleme mit 1.27...?

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
Gehe zu Seite : 1, 2  Weiter
AutorNachricht
puffitheone
SuperUser
SuperUser
avatar

Männlich Steinbock Anzahl der Beiträge : 913
Punkte : 4644
Danke erhalten : 2675
Geburtstag : 15.01.78
Anmeldedatum : 25.01.16
Alter : 40
Ort : Sachsen

BeitragThema: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 17:24

Frohe Ostern liebe Gemeinde...
da hab ich direkt faule Eier im Nest gehabt.
Also vor paar Tagen(weiß nich mehr wann genau)fing es an,dass der Pc immer bei ETS2 und ATS abstürzte...komplett.
Nun seit vorgestern ich die Faxen dicke gehabt und Pc Systemwiederherstellung,Modordner aufgeräumt,dass nix auch nur gelb in der log steht.
Grad eben wollt ich nochmal ins Game,da bin ich plötzlich wieder aufm Desktop,aber Spiel läuft im Hintergrund.Und bevor es vielleicht wieder abschmiert,gleich mal beendet.
In der log hab ich folgendes gesehen

00:01:31.587 : [dx9] Present failed. [0x88760874]
00:01:32.124 : [dx9] Present failed. [0x88760874]
00:01:32.140 : [dx9] Present failed. [0x88760874]
00:01:32.150 : [dx9] Present failed. [0x88760874]
00:01:32.159 : [dx9] Present failed. [0x88760874]

stellt sich mir nur die Frage wieso das kommt,wenn der Pc auf neu zurück ist und ist wenn Dx11 drauf ist,nicht Dx9 automatisch mit dabei und/oder spielt das ne Rolle?
Ich weiß grad kein Rat mehr.Da hab ich beim nächsten starten des Spiels ja wieder Sorgen,dass er crasht obwohl ich vorhin ja ohne Probleme gefahren bin ... frech4
Nach oben Nach unten
Capelle
Admin
Admin
avatar

Männlich Stier Anzahl der Beiträge : 1988
Punkte : 6911
Danke erhalten : 2149
Geburtstag : 21.04.63
Anmeldedatum : 24.08.12
Alter : 55
Ort : Dortmund

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 17:34

Spielst du auf opengl oder directx


Nach oben Nach unten
http://www.trucksimulationen.com Online
puffitheone
SuperUser
SuperUser
avatar

Männlich Steinbock Anzahl der Beiträge : 913
Punkte : 4644
Danke erhalten : 2675
Geburtstag : 15.01.78
Anmeldedatum : 25.01.16
Alter : 40
Ort : Sachsen

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 17:38

Ich starte es eigentlich über Steam 64bit Version...
Nach oben Nach unten
Capelle
Admin
Admin
avatar

Männlich Stier Anzahl der Beiträge : 1988
Punkte : 6911
Danke erhalten : 2149
Geburtstag : 21.04.63
Anmeldedatum : 24.08.12
Alter : 55
Ort : Dortmund

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 17:41

Achja Steffen..........dann bin ich raus frech1


Nach oben Nach unten
http://www.trucksimulationen.com Online
puffitheone
SuperUser
SuperUser
avatar

Männlich Steinbock Anzahl der Beiträge : 913
Punkte : 4644
Danke erhalten : 2675
Geburtstag : 15.01.78
Anmeldedatum : 25.01.16
Alter : 40
Ort : Sachsen

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 17:44

Sollte ich mal über Directx starten?
Ich dachte dass es an irgend nen Mod liegen könnte,da ja jetzt mit dem patch soviel neu wäre... schock4
Hab da doch auch kein Plan,und deswegen alles was verdächtig war raus gehauen lol!
Nach oben Nach unten
Capelle
Admin
Admin
avatar

Männlich Stier Anzahl der Beiträge : 1988
Punkte : 6911
Danke erhalten : 2149
Geburtstag : 21.04.63
Anmeldedatum : 24.08.12
Alter : 55
Ort : Dortmund

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 17:47

Was sagt denn die ganze log??


Nach oben Nach unten
http://www.trucksimulationen.com Online
puffitheone
SuperUser
SuperUser
avatar

Männlich Steinbock Anzahl der Beiträge : 913
Punkte : 4644
Danke erhalten : 2675
Geburtstag : 15.01.78
Anmeldedatum : 25.01.16
Alter : 40
Ort : Sachsen

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 17:54

Im Moment grad nix weiter ...
Mal gelöscht und neu getestet und dx9 ist oh drin mit Zeugs aktiviert.
Hab grad noch bisl rum gesucht und bin da auf anderen Seiten drauf gestoßen,dass es was mit der Graka und Reaktion zu tun hat?
Anhänge
game.log.txt
Du hast hier nicht die Berechtigung, Dateien runterzuladen.
(53 KB) Anzahl der Downloads 9
Nach oben Nach unten
Wusel
Moderator
Moderator
avatar

Männlich Stier Anzahl der Beiträge : 994
Punkte : 4146
Danke erhalten : 2173
Geburtstag : 13.05.60
Anmeldedatum : 17.02.16
Alter : 58
Ort : Hannover

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 17:58

Moin  Steffen.... joo das pc1  hatte ich vor längeren auch schon mal, starte seitdem über Steam / Directx ...seitdem tauchte der Fehler nicht mehr auf frech1
Gruß Jörg
Nach oben Nach unten
puffitheone
SuperUser
SuperUser
avatar

Männlich Steinbock Anzahl der Beiträge : 913
Punkte : 4644
Danke erhalten : 2675
Geburtstag : 15.01.78
Anmeldedatum : 25.01.16
Alter : 40
Ort : Sachsen

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 18:00

Aber mich wundert dass es früher nich aufgetaucht war,deswegen nahm ich an es hat mit dem aktuellen Patch zu tun.
Na da werde ich mal über Dx testen und weiter sehen.
Aber muss doch dafür ne gescheite Lösung geben.... denken1
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 18:12

Hallo,

ich starte auch über Steam 64bit, ohne Probleme. Habe nur Mods von Jazzycat im Modordner.

Das Spiel sucht einige Garagen. Bitte Spielstand speichern, beenden, Gamelog löschen, Spiel neu starten.

Zum Testen eventuell ein neues Profil anlegen.

Viel Erfolg.
Nach oben Nach unten
puffitheone
SuperUser
SuperUser
avatar

Männlich Steinbock Anzahl der Beiträge : 913
Punkte : 4644
Danke erhalten : 2675
Geburtstag : 15.01.78
Anmeldedatum : 25.01.16
Alter : 40
Ort : Sachsen

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 18:16

Ja das mit den Garagen ist auch so ne Sache.Spielstand wurde schon oft neu gespeichert...aberdie machen glaub nix,wenn das Spiel einmal geladen ist.Warum die zwar immer noch als gesucht sind,keine Ahnung.
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 18:22

Probiere bitte mal ein neues Profil, nur um zu schauen, ob eine Veränderung da ist. Danke
Nach oben Nach unten
Gordon Gekko
Moderator
Moderator
avatar

Männlich Fische Anzahl der Beiträge : 877
Punkte : 4205
Danke erhalten : 2257
Geburtstag : 08.03.73
Anmeldedatum : 25.01.16
Alter : 45
Ort : Walsrode

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 18:27

Es gab neulich einen neuen Treiber für Grafikkarten von NVidia. Ich weiss aber nicht, ob es damit was zu tun haben könnte, da ich keine 660er besitze.
Ich starte aber auch auf 64bit oder dx-Modus.
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 18:33

Hier kannst Du den entsprechenden Treiber nach Karte auswählen

http://www.nvidia.de/Download/index.aspx?lang=de
Nach oben Nach unten
Wusel
Moderator
Moderator
avatar

Männlich Stier Anzahl der Beiträge : 994
Punkte : 4146
Danke erhalten : 2173
Geburtstag : 13.05.60
Anmeldedatum : 17.02.16
Alter : 58
Ort : Hannover

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 19:54

Hi Ssteffen.. da Du den aktuellen Patch 1.27 hast..würde ich ein neues Profil machen.. ist sicher das beste bei den ganzen
                 Veränderungen. Habe ich auch gemacht, ist besser soo krank2
                 Dann den Graka-Treiber mal auf den aktuellsten Stand..und bei Steam im / Directx -64 bit Modus starten. Dann sollte es gehen denken1
                 Jaaa ETS 2 und eine gescheite Lösung... nää...nää wut1 lol!

Gruß Jörg
Nach oben Nach unten
Capelle
Admin
Admin
avatar

Männlich Stier Anzahl der Beiträge : 1988
Punkte : 6911
Danke erhalten : 2149
Geburtstag : 21.04.63
Anmeldedatum : 24.08.12
Alter : 55
Ort : Dortmund

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 19:56

Wusel schrieb:
               Jaaa ETS 2 und eine gescheite Lösung... nää...nää wut1 lol!


Was soll das denn heißen engel


Nach oben Nach unten
http://www.trucksimulationen.com Online
Wusel
Moderator
Moderator
avatar

Männlich Stier Anzahl der Beiträge : 994
Punkte : 4146
Danke erhalten : 2173
Geburtstag : 13.05.60
Anmeldedatum : 17.02.16
Alter : 58
Ort : Hannover

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 20:20

Hi Detlev.. joo bei dieser ganzen Patscherei...beim wievielten Patsch sind wir jetzt eigendlich ?? frech1  denken1
               Kein Wunder das irgendwann...alles ... sooo krank2 lol
               Aber alles wird gut.... denn dazu haben wir uns hier im Forum jaa liebe1

Gruß Jörg
Nach oben Nach unten
Capelle
Admin
Admin
avatar

Männlich Stier Anzahl der Beiträge : 1988
Punkte : 6911
Danke erhalten : 2149
Geburtstag : 21.04.63
Anmeldedatum : 24.08.12
Alter : 55
Ort : Dortmund

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 20:22

Ja aber stell dir mal vor, die ganzen updates wären nicht gekommen....... da hättest du ja die ganze Zeit fahren müssen krass


Nach oben Nach unten
http://www.trucksimulationen.com Online
Wusel
Moderator
Moderator
avatar

Männlich Stier Anzahl der Beiträge : 994
Punkte : 4146
Danke erhalten : 2173
Geburtstag : 13.05.60
Anmeldedatum : 17.02.16
Alter : 58
Ort : Hannover

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 20:53

Jaa Detlev..da hast Du recht frech1 Hab gerade mal recherchiert lesen  Alter Schwede...28 Patsche gibt es schon für ETS 2 krass
Gruß Jörg
Nach oben Nach unten
Capelle
Admin
Admin
avatar

Männlich Stier Anzahl der Beiträge : 1988
Punkte : 6911
Danke erhalten : 2149
Geburtstag : 21.04.63
Anmeldedatum : 24.08.12
Alter : 55
Ort : Dortmund

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 21:28

Och mehr waren das nicht Jörg.....in der Zeit hatte ich bei Microdoof schon 100 Updates......und die schließen auch immer nur eine Lücke und machen eine andere auf frech1


Nach oben Nach unten
http://www.trucksimulationen.com Online
puffitheone
SuperUser
SuperUser
avatar

Männlich Steinbock Anzahl der Beiträge : 913
Punkte : 4644
Danke erhalten : 2675
Geburtstag : 15.01.78
Anmeldedatum : 25.01.16
Alter : 40
Ort : Sachsen

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   So 16 Apr 2017, 22:59

So grad neues Profil gestartet mit aktuellem Treiber usw...
Dx9 present failed usw usw........ frech4
Nach oben Nach unten
Capelle
Admin
Admin
avatar

Männlich Stier Anzahl der Beiträge : 1988
Punkte : 6911
Danke erhalten : 2149
Geburtstag : 21.04.63
Anmeldedatum : 24.08.12
Alter : 55
Ort : Dortmund

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   Mo 17 Apr 2017, 08:44

puffitheone schrieb:

Hab grad noch bisl rum gesucht und bin da auf anderen Seiten drauf gestoßen,dass es was mit der Graka und Reaktion zu tun hat?

Und, hast du mal versucht die Änderung wie beschrieben vorzunehmen???


Nach oben Nach unten
http://www.trucksimulationen.com Online
puffitheone
SuperUser
SuperUser
avatar

Männlich Steinbock Anzahl der Beiträge : 913
Punkte : 4644
Danke erhalten : 2675
Geburtstag : 15.01.78
Anmeldedatum : 25.01.16
Alter : 40
Ort : Sachsen

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   Mo 17 Apr 2017, 09:10

Ja,hab das jetzt so gemacht wie ich was gefunden habe,Werde ich sehen ob es auf lange Sicht geht.
Mach ich jetzt eben eine Langzeitstudie lol! ...
Das hab ich mal noch gefunden...
https://steamcommunity.com/app/227300/discussions/0/618458030686017105/
Da ist zwar mit 32biit beschrieben,weiß nicht ob man da 64bit eintragen sollte...Win7 64bit System?

Neues Profil ist auch,aktueller Treiber usw....und Mods alle 1.27(die wenigen die ich noch drin hab happy2 )

Werde ich normal weiter spielen und sehen ob es jetzt dauerhaft läuft...
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Vielleicht Probleme mit 1.27...?   Mo 17 Apr 2017, 10:58

puffitheone schrieb:
Das hab ich mal noch gefunden...
https://steamcommunity.com/app/227300/discussions/0/618458030686017105/
Da ist zwar mit 32biit beschrieben,weiß nicht ob man da 64bit eintragen sollte...

Belasse es bitte erst mal beim neuen Profil und den aktuellen Mods. Gutes Gelingen!
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Vielleicht Probleme mit 1.27...?   Di 18 Apr 2017, 05:01

Du solltest im 64-bit Modus oder DirectX 64-bit Modus starten.
Zu den Errors der Garagen,die bleiben immer bestehen,wenn du mit einer Map gespielt hast und sie deaktiviert hast.Deswegen ist es schon richtig,neues Profil anlegen bzw. vor allem wenn du mit einer Map spielen willst.


Zuletzt von Dreamcatcher am Di 18 Apr 2017, 09:08 bearbeitet; insgesamt 1-mal bearbeitet
Nach oben Nach unten
Gesponserte Inhalte




BeitragThema: Re: Vielleicht Probleme mit 1.27...?   

Nach oben Nach unten
 
Vielleicht Probleme mit 1.27...?
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 2Gehe zu Seite : 1, 2  Weiter
 Ähnliche Themen
-
» Probleme mit Khanbulat und Waldrand

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
Trucks-for-GTS :: Fragen und Projekte zu den Games :: Fragen zu ETS2-
Gehe zu: