ATS & ETS2
 
StartseiteKalenderFAQSuchenMitgliederNutzergruppenAnmeldenLoginDatenschutz
Neueste Themen
» Screenshots
Heute um 15:45 von fluckinger0

» Umfrage zum Betrieb unseres Forums
Heute um 10:00 von scaniapascal

» Gekko's Lackbude
Gestern um 18:45 von loddi51

» News zu ATS
Mi 16 Jan 2019, 18:00 von loddi51

» Interior von aussen sichtbar machen
Sa 12 Jan 2019, 20:55 von Lars Müller

» Trailer andere Fracht geben
Mi 09 Jan 2019, 23:22 von Capelle

» Ein neues Jahr ein neues Glück :-)
Mi 02 Jan 2019, 20:24 von ReMo

» Guten Rutsch
Mo 31 Dez 2018, 16:05 von ReMo

» Zum lachen
Mo 31 Dez 2018, 15:42 von Capelle

» Schluss, Aus, Ende und Vorbei
Mo 31 Dez 2018, 13:38 von Gordon Gekko

Teilen | 
 

 Vielleicht Probleme mit 1.27...?

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
Gehe zu Seite : Zurück  1, 2
AutorNachricht
puffitheone
SuperUser
SuperUser
puffitheone

Männlich Steinbock Anzahl der Beiträge : 913
Punkte : 4740
Danke erhalten : 2676
Geburtstag : 15.01.78
Anmeldedatum : 25.01.16
Alter : 41
Ort : Sachsen

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   Di 18 Apr 2017, 07:07

Open hab ich nie genutzt, bin immer über 64bit rein. Außer wenn ich schnell was testen wollt über Symbol was dann ja nur 32bit ist.
Mit den Garagen hatte mich nie gestört da es ja immer lief.
Aber wie schon geschrieben scheint es am Dx9 gelegen zu haben was sich verhaspelt hatte. Warum auch immer...
Ich werd sehen ob es jetzt stabil bleibt...
frech1
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Vielleicht Probleme mit 1.27...?   Di 18 Apr 2017, 08:35

puffitheone schrieb:
Ich werd sehen ob es jetzt stabil bleibt...  


Man sollte davon ausgehen können.
Ich "baue" grade ein neues Profil auf, da kommt nur dass in den Modordner, was auch wirklich muss.
Manchmal ist weniger mehr und man behält den Überblick bei Aktualisierungen.
Freut mich für Dich, wenn es wieder funktioniert
Nach oben Nach unten
Capelle
Admin
Admin
Capelle

Männlich Stier Anzahl der Beiträge : 2070
Punkte : 7248
Danke erhalten : 2295
Geburtstag : 21.04.63
Anmeldedatum : 24.08.12
Alter : 55
Ort : Dortmund

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   Di 18 Apr 2017, 08:54

Sam! schrieb:

Ich "baue" grade ein neues Profil auf, da kommt nur dass in den Modordner, was auch wirklich muss.
Manchmal ist weniger mehr und man behält den Überblick bei Aktualisierungen.

Da hast du Recht, anderseits stößt man da bei Steffen auf taube Ohren....... der muss einfach jeden Mod haben frech1


Nach oben Nach unten
http://www.trucksimulationen.com
Gast
Gast



BeitragThema: Re: Vielleicht Probleme mit 1.27...?   Di 18 Apr 2017, 09:10

Puffi ja stimmt,mein Fehler! krank2 (war wohl doch noch etwas früh) krank3
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Vielleicht Probleme mit 1.27...?   Di 18 Apr 2017, 09:24

@Capelle

Habe es Verstanden, hätte ich nicht schreiben sollen... Fehler von mir!
Nach oben Nach unten
Capelle
Admin
Admin
Capelle

Männlich Stier Anzahl der Beiträge : 2070
Punkte : 7248
Danke erhalten : 2295
Geburtstag : 21.04.63
Anmeldedatum : 24.08.12
Alter : 55
Ort : Dortmund

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   Di 18 Apr 2017, 11:13

Sam! schrieb:
@Capelle

Habe es Verstanden, hätte ich nicht schreiben sollen... Fehler von mir!

Muttu dich nicht entschuldigen...... wir sind hier ein lustiges Trüppchen wo einer dem anderen nichts krumm nimmt frech1


Nach oben Nach unten
http://www.trucksimulationen.com
Harald-RS
SuperUser
SuperUser
Harald-RS

Männlich Jungfrau Anzahl der Beiträge : 271
Punkte : 1795
Danke erhalten : 389
Geburtstag : 26.08.73
Anmeldedatum : 31.01.16
Alter : 45
Ort : Neuburg

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   Di 18 Apr 2017, 11:26

Hi Leute trag das doch im Steam unter den Startoptionen mit ein.

-nointro -64bit -dx -conversion_dump_path d:\3D\Modding\Converts

So hab ich es bei mir gemacht.

-nointro = Kein lästiger Vorspann
-64bit = 64bit Modus
-dx = Directx Modus
-conversion_dump_path = Pfadangabe für die Konvertierung von alten Mods die noch im alten Format erstellt sind.

Das letztere ist ganz nützlich so werden einige pmg Dateien schon an das neue Format angepasst. Nur das Problem ist wenn man gesperrte Mods hat werden die Dateien zwar angepasst und gespeichert nur kann man diese dann leider nicht dem original Archiv zuführen.


Mit friedlichen Grüßen
Harald-RS
---
Nach oben Nach unten
puffitheone
SuperUser
SuperUser
puffitheone

Männlich Steinbock Anzahl der Beiträge : 913
Punkte : 4740
Danke erhalten : 2676
Geburtstag : 15.01.78
Anmeldedatum : 25.01.16
Alter : 41
Ort : Sachsen

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   Di 18 Apr 2017, 11:42

Capelle schrieb:
Sam! schrieb:

Ich "baue" grade ein neues Profil auf, da kommt nur dass in den Modordner, was auch wirklich muss.
Manchmal ist weniger mehr und man behält den Überblick bei Aktualisierungen.

Da hast du Recht, anderseits stößt man da bei Steffen auf taube Ohren....... der muss einfach jeden Mod haben frech1
Es gibt ja auch soooo viele die mir gefallen aber jetzt ist der Mod ordner bereinigt und überschaubar. frech2
Nach oben Nach unten
puffitheone
SuperUser
SuperUser
puffitheone

Männlich Steinbock Anzahl der Beiträge : 913
Punkte : 4740
Danke erhalten : 2676
Geburtstag : 15.01.78
Anmeldedatum : 25.01.16
Alter : 41
Ort : Sachsen

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   Di 18 Apr 2017, 14:01

Harald-RS schrieb:
Hi Leute trag das doch im Steam unter den Startoptionen mit ein.

-nointro -64bit -dx -conversion_dump_path d:\3D\Modding\Converts

So hab ich es bei mir gemacht.

-nointro = Kein lästiger Vorspann
-64bit = 64bit Modus
-dx = Directx Modus
-conversion_dump_path = Pfadangabe für die Konvertierung von alten Mods die noch im alten Format erstellt sind.

Das letztere ist ganz nützlich so werden einige pmg Dateien schon an das neue Format angepasst. Nur das Problem ist wenn man gesperrte Mods hat werden die Dateien zwar angepasst und gespeichert nur kann man diese dann leider nicht dem original Archiv zuführen.
Das heißt du kannst dann normal übers Symbol starten und der startet in 64bit oder trotzdem Steam und 64bit wählen...? denken1

...Geklärt.Jop startet glei übers Desktopsymbol im 64bit... danke
Nach oben Nach unten
Harald-RS
SuperUser
SuperUser
Harald-RS

Männlich Jungfrau Anzahl der Beiträge : 271
Punkte : 1795
Danke erhalten : 389
Geburtstag : 26.08.73
Anmeldedatum : 31.01.16
Alter : 45
Ort : Neuburg

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   Di 18 Apr 2017, 19:35

Das heißt ich klicke auf das Icon auf dem Desktop und er startet immer in 64bit und mit direcx.


Mit friedlichen Grüßen
Harald-RS
---
Nach oben Nach unten
puffitheone
SuperUser
SuperUser
puffitheone

Männlich Steinbock Anzahl der Beiträge : 913
Punkte : 4740
Danke erhalten : 2676
Geburtstag : 15.01.78
Anmeldedatum : 25.01.16
Alter : 41
Ort : Sachsen

BeitragThema: Re: Vielleicht Probleme mit 1.27...?   Di 18 Apr 2017, 19:41

Also mit directx kannst ja nicht überprüfen,aber 64bit zeigt es ja oben im Startbildschirm ja an wenn ich nur über das Desktop Icon starte(spart sich das Geklicke über Steam...)
....also geh ich davon aus er startet auch gleich im directx Modus.
Und ohne Intro...toller Tip danke
Nach oben Nach unten
 
Vielleicht Probleme mit 1.27...?
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 2 von 2Gehe zu Seite : Zurück  1, 2
 Ähnliche Themen
-
» Probleme mit Khanbulat und Waldrand

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
Trucks-for-GTS :: Fragen und Projekte zu den Games :: Fragen zu ETS2-
Gehe zu: