ATS & ETS2
 
StartseiteKalenderFAQSuchenMitgliederNutzergruppenAnmeldenLoginDatenschutz
Neueste Themen
» Kurze Vorstellung
Fehler unter 1.35 DX11 EmptyHeute um 18:11 von icebeer75

» Lack & Tuningschmiede Big M.
Fehler unter 1.35 DX11 EmptyHeute um 18:09 von icebeer75

» Zmodeler Arbeiten by Capelle
Fehler unter 1.35 DX11 EmptyHeute um 17:57 von Wusel

» Screenshots
Fehler unter 1.35 DX11 EmptyHeute um 14:43 von marco2408

» Facebook
Fehler unter 1.35 DX11 EmptyHeute um 01:31 von Capelle

» Interior von aussen sichtbar machen
Fehler unter 1.35 DX11 EmptyGestern um 12:45 von V8-Power-Man

» News zu ETS2
Fehler unter 1.35 DX11 EmptyGestern um 08:43 von loddi51

» Big M.
Fehler unter 1.35 DX11 EmptyFr 14 Jun 2019, 22:20 von Big M.

» Whatsapp
Fehler unter 1.35 DX11 EmptyFr 14 Jun 2019, 19:54 von V8-Power-Man

» Screenshots
Fehler unter 1.35 DX11 EmptyDo 13 Jun 2019, 17:12 von Gordon Gekko

Teilen
 

 Fehler unter 1.35 DX11

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Gordon Gekko
Admin
Admin
Gordon Gekko

Männlich Fische Anzahl der Beiträge : 1078
Punkte : 5339
Danke erhalten : 2931
Geburtstag : 08.03.73
Anmeldedatum : 25.01.16
Alter : 46
Ort : Walsrode

Fehler unter 1.35 DX11 Empty
BeitragThema: Fehler unter 1.35 DX11   Fehler unter 1.35 DX11 EmptyMi 22 Mai 2019, 22:10

Hallo, ich habe folgende Fehler bei einigen Anbauteilen gesehen, wenn man das Spiel im 64 bit Modus
mit DX11 experimental startet.

Fehler unter 1.35 DX11 Ets2_20190522_205525_3pk3f

Fehler unter 1.35 DX11 Ets2_20190522_205530_uijl5

Als Beispiel sind hier Capelles Sonnenblende und das Heck von BadKarma Customs zu sehen.

Folgende Fehler tauchen in der Log auf:

00:29:15.893 : [dx11] Unable to map attribute (v.tex_coord_2)
00:29:15.893 : [dx11] Failed to create vertex input layout!

Die Folge ist, das auch Skins teilweise nicht richtig angezeigt werden.
Unter dx9 ist alles ok.

Hat das schonmal jemand gesehen ?
Nach oben Nach unten
Benutzerprofil anzeigen Online
Wusel
Admin
Admin
Wusel

Männlich Stier Anzahl der Beiträge : 1327
Punkte : 5593
Danke erhalten : 3044
Geburtstag : 13.05.60
Anmeldedatum : 17.02.16
Alter : 59
Ort : Hannover

Fehler unter 1.35 DX11 Empty
BeitragThema: Re: Fehler unter 1.35 DX11   Fehler unter 1.35 DX11 EmptyDo 23 Mai 2019, 07:23

frech1  Moin Frank

Das mit dem Thema DX 11 bei ETS 2 macht einigen doch sehr viel Probleme..... siehe auch SCS Forum/ Beta  1.35 Thread....... denken1

Es gibt je nach Betriebssystem und Grafikkarte in vielen Bereichen  Darstellungs Fehler.....zB. auf Skins...Modellen  unf Gebäuden.......

Aber SCS hat ja auch in der Beta Ankündigung 1.35 geschrieben......das es ein Versuch ist...und man auf eigene Gefahr hin auf DX 11 wechseln kann

frech1  Ich habe es auch versucht.....bin aber wieder auf DX 9 zurück......läuft viel stabiler.........Man muß muß da mal abwarten...... frech1

Gruß Jörgi
Nach oben Nach unten
Benutzerprofil anzeigen
Harald-RS
SuperUser
SuperUser
Harald-RS

Männlich Jungfrau Anzahl der Beiträge : 341
Punkte : 2098
Danke erhalten : 477
Geburtstag : 26.08.73
Anmeldedatum : 31.01.16
Alter : 45
Ort : Neuburg

Fehler unter 1.35 DX11 Empty
BeitragThema: Re: Fehler unter 1.35 DX11   Fehler unter 1.35 DX11 EmptyDo 23 Mai 2019, 11:20

Die Lösung ist das alle lackierbaren Bauteile im Z-Mod3 von UV2 auf UV3 gestellt müssen und auch beim export die Mat Datei wo die empty.dds hinterlegt ist auf UV3 gestellt sein muss.


Mit friedlichen Grüßen
Harald-RS
---
Fehler unter 1.35 DX11 76561198141098227
Nach oben Nach unten
Benutzerprofil anzeigen
Gordon Gekko
Admin
Admin
Gordon Gekko

Männlich Fische Anzahl der Beiträge : 1078
Punkte : 5339
Danke erhalten : 2931
Geburtstag : 08.03.73
Anmeldedatum : 25.01.16
Alter : 46
Ort : Walsrode

Fehler unter 1.35 DX11 Empty
BeitragThema: Re: Fehler unter 1.35 DX11   Fehler unter 1.35 DX11 EmptyDo 23 Mai 2019, 19:16

Harald-RS schrieb:
Die Lösung ist das alle lackierbaren Bauteile im Z-Mod3 von UV2 auf UV3 gestellt müssen und auch beim export die Mat Datei wo die empty.dds hinterlegt ist auf UV3 gestellt sein muss.

Vielen Dank, das ist es gewesen.

Fehler unter 1.35 DX11 Closediqkz0
Nach oben Nach unten
Benutzerprofil anzeigen Online
 
Fehler unter 1.35 DX11
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Bug oder Fehler im Spiel nach Update die Zweite

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
Trucks-for-GTS :: Fragen und Projekte zu den Games :: Fragen zu ETS2-
Gehe zu: